×

Article was already bookmarked.

Upgrade steps from 5.1 to 5.2


Step 1. Stop all Sensors and Filters from the web interface. Logout from the Console
Step 2. Stop all WanSupervisor daemons ( "service WANsupervisor stop" )
Step 3. Stop apache ( "service apache stop" or "service apache2 stop" or "service httpd stop" )
Step 4. For RedHat / CentOS / SuSE: download all *.rpm files from the URL found in the Trial request email, and then upgrade them with "rpm -Uvh *5.2*.rpm". For Debian / Ubuntu: note down the password from the "andrisoft" database ( also located in /opt/andrisoft/etc/dbpass.conf - accessible only by root ), then download all *.deb files from the URL found in the Trial request email, install them again with dpkg -i *5.2*.deb, then run /opt/andrisoft/bin/install_supervisor to enter the "andrisoft" db password.
Step 5. Start apache ( "service apache start" or "service apache2 start" or "service httpd start" )
Step 6. Login into the Console after clearing your browser's cache
Step 7. Start all WanSupervisor daemons ( "service WANsupervisor start" )
Step 8. Start all Sensors and Filters from the Console

WANGUARD Console can now show the country of the attacker if PHP has GeoIP support. On Debian / Ubuntu this can be installed by executing "apt-get install php5-geoip".



Author
Andrisoft Team
Date Created
2013-08-19 20:01:16
Date Updated
2017-11-30 00:02:25
Views
2235